Support » Plugin: Event Espresso Lite - Event Management and Registration System » Cannot load events. WP 3.9.2 and EE 3.1.13.P

  • Hi,

    I recently inherited an out of date wordpress site and upgraded it to v3.9.2 and Event Espresso to 3.1.13.P. Things look fine, but when trying to update an existing event, we get “Cannot load events.” when trying to publish changes to the Attendee Limit or the Event Description.

    Any advice on how to begin? Thanks!

    https://wordpress.org/plugins/event-espresso-free/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter emilysparkle

    (@emilysparkle)

    i also just tried to add a new event and got the same error.

    Thread Starter emilysparkle

    (@emilysparkle)

    this is frustrating. do the folks from Event Espresso even look here? most topics haven’t been touched in a month.

    Plugin Author Lorenzo Orlando Caum

    (@lorenzocaum)

    Hi, 3.1.13.P would be the premium version of Event Espresso.

    Try backing up your WordPress.

    Then remove that existing version through the WordPress plugins page. Next, search for Event Espresso through the Plugins page and you should see Event Espresso lite.

    Keep in mind that this is the free version but you’ll be able to install and activate it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot load events. WP 3.9.2 and EE 3.1.13.P’ is closed to new replies.