Support » Plugin: Elementor Website Builder » Cannot load any Revisions

  • Resolved samuraiprojects

    (@samuraiprojects)


    Since 3.0.2 I have been unable to successfully load any revisions. It appears to begin to draw the page, and never finishes. Doesn’t matter which browser, doesn’t matter how big or small the page is…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Using the latest version of Elementor (3.0.4) I cannot reproduce the issue so you have probably a problem with your environment.
    Have you contacted your hosting provider? They might have more information. Maybe you are experiencing server spikes.

    Also, you can check if you receive errors in your console or your network tab?
    https://docs.elementor.com/article/517-how-to-open-a-browsers-console

    Can you contact your hosting provider and update me?

    I installed Elementor 3.0.5 and the issue is resolved – I am now able to load Revisions, and the display layer successfully finishes drawing.

    While the issue occurred, the page only partially loaded, and appeared to lock up / make heavy use of the CPU while attempting to draw the rest of the object, and would never finish.

    I did not make any configuration changes on any machine or browser I tested this with. I noted the performance of the live website remained the same, so I don’t believe it was ever related to my hosting provider.

    In any event, this issue is resolved. Many thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.