WordPress.org

Support

Support » Alpha/Beta » Cannot load akismet-admin.

Cannot load akismet-admin.

Viewing 15 replies - 1 through 15 (of 28 total)
  • No one can help me?

    Well, you’re running beta software.

    I took the liberty of moving your question to the alpha/beta section in hopes that folks watching it might offer help.

    @handysolo: OK. I posted here because I had the same problem with a non-beta installation…

    Last night, upgrading from WP 2.2.3 to 2.3, I suddenly started getting this error after clicking the “Delete all” button.

    Sorry, that should read “…2.2.1 to 2.3….”

    I just downgraded back to 2.2.1 and the problem is solved. Barring a solution, I’ll be avoiding 2.3 for the foreseeable future.

    I have the same error on a fresh wp 2.3 installation. The only old thing here is that I imported posts, comments and categories from a wp 2.2.3 blog

    I did a new installation with a new database because upgrade from 2.2.3 created first a cgi timeout error (I’ve posted this elsewhere and am waiting for support) and then apparantly corrupted my whole database.

    This is unacceptable and I too will be downgrading ASAP until 2.3 gets fixed.
    I’m a big WP enthusiast and am very disappointed.
    I’d rather wait for a release that I can count on than hurry with a new release and then struggle with all the bugs.

    I’ve never had any problems with my wp blogs previously.

    I have contacted Akismet with the same request – no reply there either – as yet.
    Until someone hopefully provides support for this issue I can’t see any other option than going to the database and manually remove all comments marked spam…

    I get the error also. Is our blog at risk if the Delete All doesn’t function properly?

    hi guys,

    i’ve also upgraded my blog from 1.5 to latest 2.3.

    but when i try to Delete All spams, i get same error.

    anyone working on fix?

    // chll3ng3r //

    The same error occurred to me.

    For what its worth – I’m experiencing the same problem!!

    Does anyone know of a fix?

    Jardry

    I will chime in with a me too post – having the same issue.

    wow, I’m on latest stable release and am getting the same error when I select Delete All. Suprised it’s been so long since the beginning of this post and so many still get this error.

    Any fixes?

    I installed Defensio plugin instead, it works perfectly for WordPress 2.3.1… http://defensio.com

    edgarlin

    @edgarlin

    I got the same error when I upgrade from 2.0.5 to 2.3.1 and get the same error, I also get the Cannot load akismet-key-config when I click the Akismet configuration, any know how to solve it?

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘Cannot load akismet-admin.’ is closed to new replies.
Skip to toolbar