Cannot link or move widgets | multisite (4 posts)

  1. Johanhorak
    Posted 3 years ago #

    Hi I have just upgraded to 3.5.1 on a multisite.

    I cannot move any widget or open a widget and any of my sites under the multi install.

    I have tried to also create links using the editor in any post and cannot link. I would select the text to link. When I click on the link button on the editor I get no pop up.

    Can you assist please?

  2. Victor Jackson
    Posted 3 years ago #

    Same issue here. Single install for self hosted site. I just updated to 3.5.1 this morning, and now can's expand, or move widgets in the widget section of the admin.

    I've tried this in Safari/Mac, and Chrome/Mac.

  3. nfn8
    Posted 3 years ago #


  4. Johanhorak
    Posted 3 years ago #

    I paid my host - hostgator - $15 to replace my site with a week old back up. This brought back my previous version. In my life I will never update without backing up before I update. This will save me $15 because I had to use my host's backup this time and it was a week old.

    I will also backup because I don't like running into issues with a new update breaking my sites.

    And I will never update as soon as the update is available. I will wait for the backup to mature. ;-( This will give most of the plugin authors time to update their plugins and for any issue with the new version to be resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic