Support » Plugins and Hacks » Cannot Install Woo Commerce

Cannot Install Woo Commerce

  • I just activated my wordpress.org account and I tried to install Woo Commerce through the “Add Plugins” section. The first time it installed and I activated it, but there were a bunch of error messages that keep on popping up so I deactivated it and deleted. I tried to reinstall it and now it would just say:

    Unpacking the packageā€¦

    Installing the pluginā€¦

    And nothing ends up happening. I thought it was the theme I was using “Colorway” so I went back to the original theme Twenty Ten and Twenty Eleven and neither of it will work.

    Same thing is happening to the cartpress plugin. I’ve tried to upload the plugins via zip file but not success.

    What am I doing wrong??

    I got my domain from godaddy.com and my hosting site is from 000webhost.com but I’m pretty sure thats not the problem since I haven’t even gone that far yet!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Cannot Install Woo Commerce’ is closed to new replies.