WordPress.org

Forums

Cannot install Slider-Revolution Plugin: (4 posts)

  1. f_tammenspoon
    Member
    Posted 10 months ago #

    I am encountering an error when installing the Slider-Revolution Plugin (via uploading the plugin .zip file):

    Installing Plugin from uploaded file: codecanyon-2751380-slider-revolution-responsive-wordpress-plugin.zip
    Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin install failed.

    Return to Plugins page

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/njgsbpnj/public_html/wp/wp-includes/update.php on line 119

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/njgsbpnj/public_html/wp/wp-includes/update.php on line 287

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/njgsbpnj/public_html/wp/wp-includes/update.php on line 435

    I am using a Pinboard child theme with 10 other plugins installed. The 7 active plugins are:

    Akismet
    All-in-One Event Calendar by Timely
    Captcha
    Restrict Widgets
    s2Member Framework
    WP-DBManager
    WP Display Header

    Any troubleshooting suggestions would be much appreciated.

  2. Jeff F.
    Member
    Posted 10 months ago #

    Have you checked with the hosting server? I encountered a similar error and it turned out the client's hosting account was not supporting the most up to date version of php.

  3. f_tammenspoon
    Member
    Posted 10 months ago #

    Thanks for the response!

    I'm running PHP version 5.4.26.

    I tried (and failed) to find a list of requirements to run the Plugin nor a place where I can update my version of PHP (assuming that 5.4.26 is not the latest).

  4. f_tammenspoon
    Member
    Posted 10 months ago #

    I was uploading the wrong .zip file! Needed to unzip and upload 'revslider.zip'.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.