Support » Plugin: Disable Emails » Cannot install on older WordPress

  • Resolved webmarka

    (@webmarka)


    Why keeping the “Requires at least” version tag so high in the readme.txt such as this plugin will not work on any website with older WordPress version?

    This plugin is often used as a development plugin on dev sites, which are often not updated (because this is precisely the work being done at the moment!).

    Not being able to install the plugin on any old WordPress isn’t very useful.

    Of course, I open myself the archive and edit the Requires at least tag to a lower value, but still…

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.