WordPress.org

Support

Support » Themes and Templates » Cannot install a theme. Please help!

Cannot install a theme. Please help!

  • I tried to purchase a theme from themeforest. It says it is compatible with the current WordPress I’m using (which is up to date). I get this message when I try to install it:

    The package could not be installed. The theme is missing the style.css stylesheet.
    Theme install failed.

    Can anyone walk me through this? I am like an infant when it comes to this stuff…

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot install a theme. Please help!’ is closed to new replies.