Support » Plugin: Ultimate WooCommerce Brands » Cannot Install

  • Resolved lcb1982

    (@lcb1982)


    Hi There,

    I’m getting a message which says “This plugin required WooCommerce plugin installed and activated. Please download and install WooCommerce plugin.”

    However I’ve installed and activated WooCommerce on my WordPress multisite. Any idea what is going?

    Thank you,

    LCB

Viewing 1 replies (of 1 total)
  • Plugin Author MagniumThemes

    (@magniumthemes)

    Hello, we don’t provide technical support for free plugin version. Purchase PRO version to get support.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot Install’ is closed to new replies.