WordPress.org

Support

Support » How-To and Troubleshooting » cannot insert thumbs and medium size images on WP 2.7

cannot insert thumbs and medium size images on WP 2.7

  • I’m wondering if anyone else has been having the same issue dealing with the media/image files. When I go to try to click on the (size) buttons to insert either a thumbnail, medium, or large sized images into a post, those buttons do not work. Only the full size button works and it also shows (0x0) next to it..

Viewing 12 replies - 1 through 12 (of 12 total)
  • Who is your host? I had some trouble with the images but only with 1and1.

    webair.com I have contacted them but I’m not sure what to tell them to fix..

    i’m having the same problem, one of my sites, i’m using 1and1’s hosting.

    I’m having this problem on a virtual server I rent. Nothing special. Just a typical WHM/cPanel installation hosting several WP installs.

    Yep, having the same problem here. Sure it was all working fine a few days ago, but perhaps that was my imagination!

    I’m on an Ubuntu VPS with slicehost so I can change whatever environment variables I want. I just don’t know which ones…

    Everything else, including the flash uploader seems to work fine. Just the resizing thats a problem.

    WordPress 2.7
    PHP 5.2.4 / Apache 2.2.8
    in php.ini:
    all magic_quotes off
    register_globals off
    session.autostart off

    image magick 6.3.7 says it’s enabled

    Should all that be ok? Any ideas what else I can check anyone?

    Any help greatly apreciated.

    In my case it was a plugin conflict (PodPress). Disable the plugins and try to isolate it.

    http://wordpress.org/support/topic/228488

    Aha! Yep that was the problem!
    Very very much appreciated kind sir 🙂

    Hope a fix comes along for this soon… not looking forward to switching to a different component seen as how i’ve got about 25 podcasts!

    Thanks again though 🙂

    hi,

    i have a similar problem…i can choose the various image sizes to insert into the post, but those sizes available are NOT the ones that i have set up in the Setting>media menu. They actually change with every page….
    has this happened to anyone as well?
    im using wordpress 2.7.

    i already disactivated all plugins, and re-tried, and nothing! still the same problem…………

    i hope someone can point me in the right direction!

    thanks,

    pvf

    De-activate your Podpress plugin. You will be fine…cheers

    I’m having the same problem – and I don’t use the podpress plugin.

    Anyone have any thoughts? Some of my images work fine, others only have the 0x0 option. All the ones I upload are fine. It is only old ones on my server that no longer function. I made sure the thumbnails are still there – they are, wordpress just isn’t using them for some reason…

    My client cannot insert an image, but I can on my machine.
    I have walked her through it step by step and she appears to be doing the same as I am , but she gets a grey box instead of an image.
    We both use firefox and I had her try it in IE, ( though I don’t know why that would make a difference.) Anyone have any ideas on this?

    Thank you all… I had the same problem and PodPress plug-in was the one responsible for this 0x0 size issue. Just de-activated it and all works fine. Too bad for PodPress… I was looking forward to using it !

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘cannot insert thumbs and medium size images on WP 2.7’ is closed to new replies.
Skip to toolbar