Support » Fixing WordPress » Cannot insert hyperlinks.

  • The button to insert hyperlinks is no longer working when I compose a post. Not sure how to fix this but I’ve seen other people have had similar issues – is it a case of waiting for an update or..?

    Deactivating plugins hasn’t worked and, to be honest, all my plugins are necessary to the site so I don’t want to have to deactivate anything for what should be a very basic feature.

    My site:

Viewing 1 replies (of 1 total)
  • Cf the sticky on top of the present support forum suggesting to first try with another template, and second to deactivate all plugins, to find if this is not an issue relevant to a precise theme or plugin. This sticky comes with explanations on how to do it.

    If none of the above worked, then you may also try adding, to the bottom of your wp-config.php file :
    define(‘SCRIPT_DEBUG’, true);
    define(‘CONCATENATE_SCRIPTS’, false );

    So far nobody knows WHY, but when this was neither a theme nor a plugin issue, that fixed the issue for everyone.

    Keep in mind : this is a dirty fix, since it solves a problem but isn’t meant to fix it initially, the actual problem might still be present, only prevented to annoy us at the time being.

    And – hoping it won’t irritate you Esmi or the other mods, when you read it – I think it is high time the forum moderators add mention of this post editor problem to the Master Problems Thread, as a single entity not related to plugins or themes, it would help many people 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot insert hyperlinks.’ is closed to new replies.