Support » Plugin: Widget Importer & Exporter » Cannot import certain widgets

  • Resolved editor4alan

    (@editor4alan)


    We have sites created in rstheme’s Finoptis Child. After a hack, we lost some widgets from the main site. We want to import the Finoptis Contact Info and Finoptis Social Icon Widget widgets (both active in use). Tried several times but those two won’t import although they seem to be in the .wie file. We want to use them in the Footer Widget Areas. I’ve contacted rstheme but no responses. Can you help? Thank you!

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Steven Gliebe

    (@stevengliebe)

    Hello,

    What happens when you try to import? Is there a message (post it here)? Please describe the steps you are taking and the result you get in comparison to what you are expecting to happen.

    Thank you.

    Thread Starter editor4alan

    (@editor4alan)

    Hi Steven. Thanks for your quick reply. I export all widgets from the site that contains the ones I want, using, of course, the Export Widgets button. Exports to .wie file, which I save to my computer. I then go to the site I want to add the widgets to and import using the Import Widgets button. I then get the Import Results screen that lists all the widgets and their status, except the “Finoptis Contact Info” and “Finoptis Social Icon Widget” widgets, the ones I really want. They are not listed at all. I expect them to be imported, and they are not. They are in use in the original site, in the Footer One Widget Area. I don’t get any error messages; other widgets are imported as expected.
    Here is part of the code that may be relevant (I’m not an expert, it’s just a guess):
    “footer1”:{“contact_widget-2”:{“title”:””,”address”:”604 Crisscross Road, Fleetwood, PA 19522″,”email”:”info@boardsafedocks.com”,”phone”:”610.899.0286″,”hour”:”9:00 – 5:00″,”fax”:””,”app”:””,”image”:”4415″,”url”:””},”finoptissocialiconwi_widget-1″:{“title”:””,”facebook”:”https:\/\/www.facebook.com\/BoardSafeDocks\/”,”twitter”:”https:\/\/twitter.com\/boardsafedocks”,”pinterest”:””,”linkedin”:”https:\/\/www.linkedin.com\/company\/board-safe\/about\/”,”googleplus”:””,”instagram”:””,”youtube”:”https:\/\/www.youtube.com\/channel\/UCBF2-8t3J12L2no2whoKTew”,”tumblr”:””,”vimeo”:””}},
    Thank you!

    Plugin Author Steven Gliebe

    (@stevengliebe)

    I am unsure why this is happening. I recommend in this case to manually re-add those two widgets to the second site.

    Thread Starter editor4alan

    (@editor4alan)

    Thanks for looking into this, Steven. How do I do this manually?

    Plugin Author Steven Gliebe

    (@stevengliebe)

    Instead of importing, you can go to Appearance > Widgets to re-add your two missing widgets in the normal manner. You can look at each widget’s settings on the old site and copy/paste or replicate them on the new site rather than exporting and importing them.

    Thread Starter editor4alan

    (@editor4alan)

    Thanks, but those widgets are not there; that is the whole purpose of trying to import them from another site. I guess we’re stuck. Thanks for trying, Steven.

    Plugin Author Steven Gliebe

    (@stevengliebe)

    If they can’t be added manually then neither can they be imported. You’ll need to check that the plugin (or theme) that provides the actual widgets is installed before you can use the widgets (ie. manually add or import).

    Thread Starter editor4alan

    (@editor4alan)

    Steven, You have been more than generous with your time. Both sites use Finoptis Child V.1.4. The only thing I can attribute the loss of the widgets too is the fact that this particular site was hacked and the backup we had dated back to Feb. 4, and the hack took place about 8 months later. We must have lost those widgets somehow. Guess I’ll have to give up, but thanks again!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Cannot import certain widgets’ is closed to new replies.