cannot import 2.1 into 2.2 (2 posts)

  1. kokorozashi
    Posted 8 years ago #

    I've exported from a working installation of 2.1 and am attempting to import into a working (but empty) installation of 2.2. Things seem to go fine. Sadly, though, only the earlier batch of posts get imported even though all the posts seem to be in the export file when I inspect it visually with a text editor. By "earlier batch" I mean there are two distinct batches, one of which was originally imported from Blogger and the other of which consists of posts written since the import. The from-Blogger posts get imported into 2.2 but the post-Blogger posts do not even though they do appear in the export file. Any ideas?

  2. kokorozashi
    Posted 8 years ago #

    I worked around this problem by upgrading the source installation to 2.2.2. Having done this, my motive for exporting from 2.1 and importing into 2.2 is substantially diminished. However, it still seems as if it ought to have worked.

Topic Closed

This topic has been closed to new replies.

About this Topic