Support » Plugin: WordPress Social Share, Social Login and Social Comments Plugin - Super Socializer » Cannot hide vertical social sharing button expect home page

  • Dear Sir/Madam,

    I installed the Super Socializer, I find the social sharing button can only be hidden when on the home page, here is the screenshot https://prnt.sc/owvb2d, the icon can’t be hidden and open/close arrows show together.

    Best regards,

    Kelvin.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor Heateor Support

    (@heateor)

    Hi Kelvin,

    Seems some compatibility problem with the theme you are using.
    You can try enabling Super Socializer - Sharing (Floating Widget) widget from Appearance > Widgetspage in admin area, in a widget area that is present on the webpages where you want to show icons. After this, you would like to disable all the page groups fromPlacementoption inFloating Interfacesection atSuper Socializer > Social Sharing` options page in admin panel, to avoid multiple floating bars.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.