Support » Plugin: WordPress Share Buttons Plugin – E-MAILiT » Cannot hide sharing buttons.

  • Resolved kipkris

    (@kipkris)


    Hi
    First of all, thank you for the plug-in, I would like to continue to use it if I can work a few things out.

    1)I’m having trouble disabling the floating side bar on pages. I’ve ticked the “remove e-mailit” from the page but it still shows up. I’ve also tried reinstalling but that hasn’t helped.

    2)How can I position the side bar to be exactly where I want it?

    3)Is there a way to customize mobile share icons to look round/change their color like the desktop version?

    https://wordpress.org/plugins/e-mailit/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author E-MAILiT Technologies

    (@e-mailit)

    Hi,

    1. I’ve made some changes, so you must reinstall the plugin. Now floating bar will be disabled on posts and pages when selecting “remove e-mailit”
    2. You can add the code below in your css (you can change 20% with a desired percentage or a number of pixels like 100px):
    .e-mailit_toolbox.left, .e-mailit_toolbox.right {
    top: 20%!important;
    }

    3. You can add the code below in your css to make them rounded and exactly 50px wide:
    #e-mailit_mobileToolBox a[class^=e-mailit_mobile_] {
    border-radius: 50%;
    width:50px!important;
    }

    In last version there is an option to change the color of mobile bar buttons.

    Let me know if the above is ok for you.
    Regards

    Sweet, thank you for the quick response and fixes. Much appreciated!

    1) I can now successfully prevent the buttons from showing up on my pages. However, if the size of the browser is changed (i.e. mobile), they will still show up. Not a big problem for me but something I thought you may want to be aware of.

    2) The code works like a charm 🙂 I ran into a little problem with my Theme’s CSS (uncode) however but I managed to fix it by luck ;p I don’t know why but if the floating share buttons shared the same space (at the top) as my menu my fonts were all changed. It was fixed by moving the floating bar down…weird lol.

    3) The code worked but I didn’t like the way they looked as they were aligned to the left and didn’t have a transparent background.

    Overall, very pleased with the support. Thank you so much!

    Plugin Author E-MAILiT Technologies

    (@e-mailit)

    Issue is resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot hide sharing buttons.’ is closed to new replies.