Support » Plugin: Under Construction » Cannot Get UCP to turn off

  • Resolved dreamsteam96

    (@dreamsteam96)


    Hi there,

    I cannot get the UCP turned off. I have tried installing and uninstalling the plugin, having it installed but deactivated and also have tried clearing my browser cache.

    Can you please provide some insight/assistance?

    Thank you in advance.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    UCP is off on your site. I can see it without any issues.
    Make sure you force-refresh your browser cache.

    dreamsteam96

    (@dreamsteam96)

    Hi there,

    I thought I had already did that, is there a help-link that walks me through this that you can provide? I still only get the UCP.

    Thanks in advance!

    Plugin Author WebFactory

    (@webfactory)

    I don’t know what browser you’re using but ctrl (or shift) + F5 does the trick in most cases.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.