WordPress.org

Support

Support » How-To and Troubleshooting » cannot get to blogs indexes but can get into their admins

cannot get to blogs indexes but can get into their admins

  • Hi, all was working fine until my server host told me that I had major calls on the database and turned my site off until I could add WP3 Total Cache.. I did this and I also removed BuddyPress and all other BP addons plus Feedwordpress that started throwing an error when I enabled the WP3TC also so am unsure whats going on now. They turned me back on but

    I can get on to my own index. I can get to any blogs admins, but I cannot visit any blogs themselves. It takes me to any posts that were fed onto my main site from the blogs but not to the blogs themselves.

    So I put back on Feedwordpress as that is the only thing I could think of that is ‘attached’ to the blogs and I get this when I try and go to a blog now Fatal error: Cannot use object of type WP_Error as array in /home/*****/public_html/wp-content/plugins/feedwordpress/compatability.php on line 26

    Anyone got ANY idea what’s happening here please I am now completely at my wits end.

Viewing 3 replies - 1 through 3 (of 3 total)
  • More… if I deactivate Feedwordpress I go to the 404 for a blog instead of to the blog

    If I re-activate Feedwordpress I go to the error above.

    So this should have gone in plugins? Sorry

    EDITED:

    Ok, I got the blogs back on other themes but a few themes are throwing up this error so something on these themes are being played with by the Feedwordpress plugin and not on other themes…. I really hope someone takes the time to help here 🙂

    AHHH You now, for some strange reason, have to add a trailing slash to all the blogs… ok I sussed it .. must be a setting in WP3 Total Cache and I hope you all had fun watching me find this out for myself LOL

    Now I got to find out how to stop it 🙂

    Dont you just love people that chat to themselves?

    Hey. I get this error periodically and it takes over my entire site!
    But otherwise my blog runs just fine.
    Did you figure out what’s going?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘cannot get to blogs indexes but can get into their admins’ is closed to new replies.
Skip to toolbar