Support » Plugin: Directory & Classifieds » Cannot get this work

  • Resolved zabre00

    (@zabre00)


    I added it to my test site which has over 30 plugins on it and did not work. I deactivated my plugins one by one and got nothing. So I decided to add plugin to my main site, which is a fresh install with 5 of my core plugins. Still not working. So deactivated and deleted all my core plugins and still not working. So whats happening is.. I cannot add tags, Screen options wont show, Google map wont generate, add media (on the Editor)wont click,create gallery link not working,publish links not working,except add to trash. I can add images on the Listing media. Attach video wont click. Not having any of these issues on normal page creation. I am just a beginning of learning coding and development. So trying to figure out a solution is beyond me. Advice on what else to try would be appreciated.

    http://wordpress.org/plugins/listings-directory-classifieds/

Viewing 2 replies - 1 through 2 (of 2 total)
  • OK…. just a little more. Just did a total reinstall nothing on it. After install of plugin and before creation of new listing you have to choose level of listing, I guess only one standard level was supposed to be made but for some reason I got two options of the same standard level. Still having the same issues as mentioned above.

    Plugin Author Shamalli

    (@mihail-chepovskiy)

    Could you contact me directly at http://www.salephpscripts.com/contact
    and provide access to your site so we can check all these issues.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot get this work’ is closed to new replies.