Support » Fixing WordPress » Cannot get RSS on my site working

  • My log is here: http://www.gebakkendromen.nl I downloaded the latest version 1.5.1.1 and I tried the patched file but I can’t get my RSS working.
    Should I just wait for the next version? I searched this site but I can’t find the solution. I tried altering the wp-blog-header.php and it may seem stupid but the lines I need are not in there.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Your feed works fine in SharpReader which is the RSS Reader program I use.

    How are you testing your feed?

    Regards

    Oops ehm….I am just clicking on the rss link on the site in my Internet Explorer. I don’t know a lot about rss. Is that not correct?

    It’s correct to a point..but when you click on that link, it essentially spews out XML’ized version of your posts/content.

    You can see what I mean by clicking on this link on your website. It is basically what you have on there EXCEPT, I’ve removed the “feed:” before the link.

    The way you go about reading RSS is with an RSS Reader. You can get a standalone version or you can use a browser like Firefox to look at them.

    Sharpreader is the program I use. You can give that a shot or try others..

    Regards

    Moderator James Huff

    (@macmanx)

    Cypher: When I click on the url in your answer http://www.gebakkendromen.nl/?feed=rss2 I can see the rss. But when I try to open it in my log I get this link: feed:http://www.gebakkendromen.nl/?feed=rss2 In the browser, the word “feed” is put before the url.

    The word “feed” is being added by your theme. That’s completely fine, in SOME cases people will have the mime-type “feed:” attached to their favorite new reader and it will load up your RSS feed no problem.

    Very seldom do you look at the contents of a RSS feed directly in your browser as you can’t do much with the XML output.

    So I wouldn’t worry about it, use Firefox or a RSS reader and point it to the full feed:http://blah.blah.blah line you’ll see it work.

    Regards

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cannot get RSS on my site working’ is closed to new replies.