Support » Plugin: Yoast SEO » Cannot Get Rid of Archives: Products

  • Resolved lindacarey

    (@lindacarey)


    On my shop page there is a banner above my products that says “Archives: Products”

    I have tried everything to get rid of the word “Archives:” and change it to SHOP….I changed taxonomies and custom post types in Yoast and tried to fiddle with the php but to no avail.

    If anyone can help me with this I would truly appreciate it. I am so darn frustrated. All my other pages are fine, the title of the page appears as it should! Just the shop page shows a non-related title. 🙁

    thanks so much.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    We are not sure if this is or is not Yoast related. It may be related to your theme. We would like some more information.

    1. Can you confirm you are using the most recent Yoast v5.1? You can learn more about updating here: How can I update my (premium) plugin?. If you update, does the issue resolve?
    2. Can you confirm you are using WordPress 4.8? You can check by clicking on the W in the top left and selecting About. If you need to update, please check with your host provider. Please know that if you are using an older version of WordPress Core you may experience unexpected behavior with Yoast. This guide explains more: https://yoast.com/why-we-dont-support-old-wordpress-versions/.
    3. Can you confirm your theme is updated?
    4. Can you confirm that you visited SEO-Titles and Metas-Post Types->Custom Post Type Archive-Products and that the word “archive” does not appear for the product archive pages? See: https://pasteboard.co/GCLh03H.png
    5. Can you provide a link to the page?
    Thread Starter lindacarey

    (@lindacarey)

    Someone to the rescue. Thank you Pcosta88.

    Yes, Yoast is most recent, theme is most recent, WP is most recent.

    Yes, I removed the word “archive” from everywhere is could find it.

    Here is a link to the page. https://m83528.com/shop/

    As I said all my other pages are fine… it’s just the woocommerce “shop” page. 🙁

    I am so tearing my hair out over this. arghhhh.

    Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    Thanks for the email! We see that the word Archive is being outputted into the source code here: https://pasteboard.co/GCLFkjp.png. We do not think this is related to the Yoast plugin. We say this as Yoast does not output that Archive Product title. That title is either being outputted by another plugin (maybe a breadcrumb plugin or a menu plugin?) or your theme or template or your WordPress installation.

    We suggest looking at your plugins for anyone that seems like it would control that. You should also speak with your theme developer for more information.

    Thread Starter lindacarey

    (@lindacarey)

    Thanks so much for your input. I also have a query in to the theme developer but have not heard back.

    I did deactivate my breadcrumbs plug-in but it only removed the tiny breadcrumbs to the right which i like there.

    I will try deactivating other plug-ins, but I think it may be theme related.

    Thanks again for your prompt response.

    Linda

    Plugin Support amboutwe

    (@amboutwe)

    As our plugin does not output the banner with the incorrect title, this topic has been marked as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot Get Rid of Archives: Products’ is closed to new replies.