Support » Plugin: Heartbeat Control » Cannot get rid of admin-ajax

  • Resolved meijin2k

    (@meijin2k)



    Hello Jeff! Thanks for taking the time to write this plugin.

    So, my issue is that I just flat cannot get rid of the admin-ajax.php. I have tried every setting I believe and every time I run a page speed test (at webpagetest.org and Pingdom…there it is. And when I look at the waterfall file, it is showing between 2300ms and 3000ms. Very frustrating.

    I don’t know if it would mean anything, but I am running W3 Total Cache and have integrated both CloudFlare and MaxCDN. However, are installation and each change of the settings, I purge all of the W3TC caches and then flush the page from CloudFlare.

    Also, and sorry for being a little confusing…I am a newbie, it only seems to load on my home/front page. I have tested several other pages and it doesn’t show up. Is that normal or indicative of something else?

    I’d sure like to get rid of this if I can…if you can help.

    EDIT: As soon as I submit this and run another test, it shows up on a page. So, not just on my home page.

    Thanks!

    https://wordpress.org/plugins/heartbeat-control/

  • The topic ‘Cannot get rid of admin-ajax’ is closed to new replies.