Support » Plugin: Gallery - Video Gallery and Youtube Gallery » Cannot get Huge-it Video Player or Gallery to work

  • Resolved butchdon

    (@butchdon)


    I have used the Huge-it video player once before and it worked fine. It will still play THAT video hosted on Amazon AWS s3. But the only ones that work now have to be hosted on Youtube or Vimeo. It does not matter the size or codec.

    When using the Video Player the duration time would show 00:00/NaN:NaN and Black screen.

    When using the Video Gallery it would have some message about Warning: File_get_contents…

    If you click on it you get: “Oops! The embed code for this video is not valid.”

    I am at a loss as to what to do next.

    Thanks
    http://dniphotography.com/

    https://wordpress.org/plugins/gallery-video/

Viewing 6 replies - 1 through 6 (of 6 total)
  • After a long process of selection, I selected this plugin for a project.

    The problem I’m having is that I can’t save any modification to the gallery… All I can do is delete the sample one, and create a new one. Beyond that, when every time I press “Save Video Gallery”, I just get a blank page (Note: the admin sidebar/top bar are intact, just the content frame is blank). After I press the save button, the url becomes “/wp-admin/admin.php?page=videogallerys_huge_it_videogallery&id=2&task=apply”. (Note: I actually can add videos, but I have to do a reload of the blank page for it to work. I cannot, however, modify the title or the options “views” and “display content”.

    There is no php errors in my logs, and no JS error… Tried FF and Chrome.

    I’d appreciate any help! Thank you.

    Huge-IT Support

    (@huge-it-support-1)

    Hello butchdon and chazy,
    You can add videos only from Youtube and Vimeo.Where did you get the message Warning: File_get_contents…?Try to add another video from youtube or Vimeo. butchdon and chazy please contact with the developers via this email: info@huge-it.com and they will help you to solve the problem.

    Go to my website http://dniphotography.com/

    There are some test posts there. I just did one a few minutes ago where it works on Youtube but when I upload it to Amazon AWS and link to it from Huge-it Video Gallery you will see the dimmed error message. I have a different message when using the Huge-it Video “Player”.

    So with the “Video Player” do we have to use Youtube or Vimeo? I did an earlier one that is hosted on Amazon AWS and it still works with Huge-it “player” but NOT with the “gallery”.

    DUH!!!!!

    How about if I made the video public. I feel kinda dumb about now. A lesson I will not soon forget. I tried 4 more players, but most were too geeky for me.

    Finally saw a video on a different player, where the presenter said “It will not work from Amazon AWS unless you make it public”.

    That have save me 6-8 hours of misery.

    Huge-IT Support

    (@huge-it-support-1)

    Dear user,
    With Video Player, you can add Youtube, Vimeo and Amazon links. But with Video Gallery you can not add Amazon videos.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cannot get Huge-it Video Player or Gallery to work’ is closed to new replies.