Support » Plugin: Product Feed Manager for WooCommerce » Cannot get Facebook attribute mapping “availability” to properly register

  • Resolved pawsmood100

    (@natip100)


    I just installed the plugin today and I can’t even get one feed to work. I am trying to create a Facebook Catalog feed. I just left it at the default attribute mapping to see if it would work. Facebook gave me this error message when trying to import the feed in the catalog settings:

    Your data feed file has missing columns related to required inventory info, or ones that we don’t recognize. To fix, you can map columns to ones we understand and start your upload again. We’ll remember your selection for future uploads of this data feed.
    Your data feed: No options available
    Required column: Availability

    I have gone back and messed with that field. The default mapping is “Availability”. I changed it to “In Stock (Y/N)” and “stock status”. I click update on the post and then retry the Facebook import process from the beginning. None of these mappings seem to work. They all give the same message. Right now, I have it set to “availability” again.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support C S Sultan

    (@sultan00rextheme)

    Hi, for your issue, what you need to do is add a sanitization for availability as “remove underscore”.

    See image.

    Let me know if this solves your issue. Thanks.

    Thread Starter pawsmood100

    (@natip100)

    Thank you so much! This worked!

    Plugin Support C S Sultan

    (@sultan00rextheme)

    I’m glad we could help!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot get Facebook attribute mapping “availability” to properly register’ is closed to new replies.