Cannot get Checkboxes in Gravity Form to Synch to SalesForce (4 posts)

  1. endamadden
    Posted 4 years ago #

    I have a number of checkboxes in a Gravity form (Gravity + Gravity Salesforce plug-in installed).

    I've tried different combinations (paramater and admin fields) of adding the salesforce checkbox ID which I got from the Web2Lead code see below to bo avail.

    Also checked the enable values field and entered 1 beside the checkbox label. Still nothing.

    Any suggestions welcomed!

    Cultural Differences:<input id="00NC00000055mNi" name="00NC00000055mNi" type="checkbox" value="1" />

  2. endamadden
    Posted 4 years ago #

    In testing I was able to get the SalesForce Checkbox value working by hacking with a number and setting the value to 1. Obviously this is not an ideal solution.

    I still cannot out how to figure out how to do this properly with the Gravity Checkbox object.

    Really stuck so appreciate help.

  3. endamadden
    Posted 4 years ago #

    Another test/hack that worked, I've tried setting a checkbox in SalesForce from the Gravity form with a Radio button with the value set to 1.

  4. Escape Creative
    Posted 4 years ago #

    endamadden, would you mind posting a screenshot of your settings? Or adding a little more detail?

    I'm trying to do the same thing with multiple checkboxes and can't quite figure it out from what you said above.


Topic Closed

This topic has been closed to new replies.

About this Topic