Support » Fixing WordPress » Cannot find the file I need to edit on Filezilla to enable crawling

  • amber08

    (@amber08)


    <a href="raylahana.co.za">
    I am a new WP user. I want to change the file on the site from
    <meta name= "robots" content "noodp"> to exchange "noodp" for "all". This I think will allow the site to be crawled. If this is wrong please advise. I cannot find this file on Filezilla. I have done a full search on Public_html and it came up with nothing. I have searched the web but cant really find anything that helps. I got onto a site by http//mach1webdesign.com who had a site with what I needed but the files he ended up with where not the same as mine. So I am lost. Please help or advise. I am new as you can see, Is there anyone in the Johannesburg area you can put me onto.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Which theme are you using?

    amber08

    (@amber08)

    Zerif- Lite

    Local Fame

    (@localfame)

    Your website is crawled alright. You can check it by searching in Google site:raylahana.co.za

    <meta name= “robots” content “noodp”> only means that search engines shouldn’t use description from DMOZ directory to describe your website

    amber08

    (@amber08)

    I put this here for you to see. It makes me rather confused as to what is going on. Please read it and come back to me.
    Thanks Ray Lahana

    Jerome Mond (OnPage.org)
    Jul 28, 18:58 CEST
    Hello Ray,

    thank you for your request.
    Checking your focus request our crawler responds with a 900 Status Code. This means your server is blocking our crawler to fetch data of your page.
    This can be due to country limitations or you are not allowing crawler bots to analyze your page. My suggestion is to at least whitelist our crawlers user agent which is “OnPageBot”. Since our servers are based in Germany and Ireland it is important that your server allows requests from other countries. Also, I was able to see that your robots.txt settings are set to “noodp”. This means that Search Engines are not allowed to add your page to their index (see Screenshot)

    As soon as changes are made please come back to me so I can start a new crawl for you.
    Lastly, I would like to wish you a very nice day.
    Mit besten Grüßen / Best Regards
    Jerome Mond
    OnPage.org Support-Team

    Local Fame

    (@localfame)

    your website doesn’t have a problem, it is available for crawling

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    This isn’t contradictory advice.
    Local Fame is saying that your website is crawlable for Google, however the contents of the email above is referring to a third-party crawling tool (not Google).

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    If you want to edit the theme’s files I recommend you post on your theme’s support section: https://wordpress.org/support/theme/zerif-lite#postform

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cannot find the file I need to edit on Filezilla to enable crawling’ is closed to new replies.