Support » Plugin: GetResponse for WordPress » Cannot enable version 5.0.4 due to fatal error

  • Parse error: syntax error, unexpected T_CLASS, expecting T_STRING or T_VARIABLE or '$' in /var/www/vhosts/holidayworld.it/httpdocs/wp-content/plugins/getresponse-integration/gr-widgets/gr-widgets-actions.php on line 11

    It’s not the first time an upgrade of this plugin crashes the site. Consider switching to another mail marketing provider.

    • This topic was modified 4 months, 2 weeks ago by  marco.marsala.
Viewing 1 replies (of 1 total)
  • Plugin Author GetResponse

    (@getresponse)

    Hello,
    Thank you for contacting GetResponse.
    I am very sorry to hear about the issues you experienced. You should upgrade your PHP version to 5.6 or above.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.