Support » Fixing WordPress » Cannot enable REDUX plugins

  • I have installed a new template when I installed one click Demo import and done everything from the instruction of the documentation I was stuck in enabling REDUX giving me this error:

    Warning: require_once(/home/r8o3seonvwfg/vltcglobe.com/wp-content/plugins/redux-framework/class-redux-framework-plugin.php): failed to open stream: No such file or directory in /home/r8o3seonvwfg/vltcglobe.com/wp-content/plugins/redux-framework/redux-framework.php on line 33
    
    Fatal error: require_once(): Failed opening required '/home/r8o3seonvwfg/vltcglobe.com/wp-content/plugins/redux-framework/class-redux-framework-plugin.php' (include_path='.:/opt/alt/php73/usr/share/pear') in /home/r8o3seonvwfg/vltcglobe.com/wp-content/plugins/redux-framework/redux-framework.php on line 33

    Please help

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • It looks like the theme expects the redux-framework plugin to exist.
    This isn’t allowed by themes supported here, so I assume you are using a theme you didn’t get here. You should ask in the theme’s support forum.

    Thread Starter domelp

    (@domelp)

    Ok … I bought it from template monster, what you mean is .. I will ask their support instead, is that right?

    Yes, wherever you got it knows more about it than we do.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.