Support » Plugin: Wordfence Security - Firewall & Malware Scan » Cannot Enable Falcon Engine

  • Resolved jamieFL

    (@jamiefl)


    When I click ‘save changes to the type of caching selected above’, I get a popup window that asks me to download my .htaccess file and also to ‘click here to enable falcon engine’.

    I cannot click on either of these links. Is this because Falcon won’t work on my web host, or is there something else wrong?

    https://wordpress.org/plugins/wordfence/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot Enable Falcon Engine’ is closed to new replies.