Support » Plugin: W3 Total Cache » Cannot enable DB and Object Cache

  • I want to turn on Database and Object Caching, but if I try to enable it
    W3 Total Cache asks me to manuelly copy the db.php and object-cache.php in wp-content:

    3 Total Cache Error: Files and directories could not be automatically created to complete the installation.

    Please execute commands manually
    or use FTP form to allow W3 Total Cache make it automatically.
    Execute next commands in a shell:
    cp /www/htdocs/w00d8912/wp-content/plugins/w3-total-cache/wp-content/object-cache.php /www/htdocs/w00d8912/wp-content/object-cache.php
    cp /www/htdocs/w00d8912/wp-content/plugins/w3-total-cache/wp-content/db.php /www/htdocs/w00d8912/wp-content/db.php

    I have done that and the db.php and object-cache.php is definitly in the wp-content folder, but nothing happens and the error message still occures. Also clearing the complete cache after copying the files doesn’t fix it.

    What am I doing false? Or maybe is it a bug with WordPress 3.5.2?

    Thanks in advance guys! This is the best caching plugin in the world! (Even when Database and Object Cache doesn’t function!)

  • The topic ‘Cannot enable DB and Object Cache’ is closed to new replies.