WordPress.org

Forums

WP Smush
[resolved] Cannot enable automatic processing (8 posts)

  1. Ashutosh
    Member
    Posted 1 year ago #

    I recently noticed that my image uploads were not being automatically processed by WP Smush.it, so I went to Media > Settings and found that the option had been set to "Temporarily disabled until June 3, 2012 at 11:40". When I select "Automatically process on upload" and click on Save Changes, the setting goes back to "Temporarily disabled...". Is this a bug or am I supposed to do something else?

    Thanks.

    http://wordpress.org/extend/plugins/wp-smushit/

  2. cajunman4life
    Member
    Posted 1 year ago #

    I am experiencing the same thing, only mine does not say "Temporary disabled" but instead "Do not process on upload". When I change that setting and click save, it reverts back.

  3. Hi there,

    Sorry for the delay here.

    Smush.it may have been down or possibly the images trying to be uploaded are too large, how large are the images?

    I believe it's most likely that smush.it was down, but it's worth double checking :) Also does it work now? I have testes this just now on my install and it's working (settings and smushing)

    Thank you!

    Kind Regards
    Jack.

  4. cajunman4life
    Member
    Posted 1 year ago #

    To be clear, I could still individually and bulk smush images, I just couldn't enable the setting to do it automatically on upload. I even uninstalled the plugin, deleted the files, and re-installed, and this still would not allow me to enable automatic smush on upload.

  5. Mike
    WPMU DEV Support Staff
    Posted 1 year ago #

    Hi @Ashutosh & @cajunman4life

    We have a new dev working on this plugin now and he has just done a big overhaul of the code.

    I don't know about this specific issue but the new version does fix a lot of problems so please try version 1.6.5.1 and let us know how you get on.

    http://downloads.wordpress.org/plugin/wp-smushit.latest-stable.zip

  6. Hey again.

    Just checking in to see how this release went for you.

    Should you need anything else, please just let us know.

  7. cajunman4life
    Member
    Posted 1 year ago #

    Hey there,

    Sorry I meant to respond the other day, just got way behind.

    It seems like enabling the "Automatically process on upload" works now, at least the setting does not revert back right after saving. I haven't uploaded an image yet however, but I'll try that in a bit.

    Thanks for your work!

  8. Mike
    WPMU DEV Support Staff
    Posted 1 year ago #

    That's brilliant, thank you for letting us know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic