[resolved] Cannot embed hyperlink in wordpress post (6 posts)

  1. jonnyd
    Posted 3 years ago #

    Hi all,

    I have been tearing my hair out over what shuld be a very straightforwad thing to do, ie embed a hyperlink in a wordpress post.

    I have tried all browsers and nada.

    Anyone any idea what is going on? I have tried with visual editor and HTML, nothing.

    The link appears in preview but not after published.

    please dont say I have to upgrade..

    Very frustrating.


  2. Justin Greer
    Forum Moderator
    Posted 3 years ago #

    More than likely a plugin issue. Try disabling plugin by plugin until you can embed a link.

    This is where I would start

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  4. jonnyd
    Posted 3 years ago #

    This is nuts!

    theme reverted, all plugins disabled yet still no embed.

    It wasnt meant to be this hard!

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    And the other steps?

  6. jonnyd
    Posted 3 years ago #

    Thanks. Had to change the theme.. Shame.

Topic Closed

This topic has been closed to new replies.

About this Topic