Support » Fixing WordPress » Cannot edit text or timestamp after installing WordPress 3.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having the same issue with the timestamp on SOME of my WordPress 3.2 installs but on some it works. One server that is having issues has PHP Version 5.2.6 installed. Another server that is running PHP Version 5.2.11 is NOT having any problems. Will report back after upgrading the php version….

    UPDATE: Upgrading to PHP Version 5.2.11 solved this issue. So really, when WordPress says: As of 3.2, you’ll need to be running PHP 5.2.4 and MySQL 5.0 — in reality it seems we need to be running 5.2.11.

    Same problem here, I’ve been having trouble with this for a while now- I keep downgrading to the wordpress installation that doesn’t give me problems; 3.0.5. I have two wordpress installations on the same server; one works, one has these problems, so it can’t be the php version. I disabled all plugins, doesn’t help. I tried both updating automatically and manually. This is really annoying, because I actually need these functions- I have a blog with a 365 photo project on it and as I don’t always upload the photo on the same day, I want to be able to actually change the timestamp.

    Can’t do:
    – edit post name
    – edit timestamp
    – edit visibility
    – edit draft
    So pretty much all ajax stuff. The url changes, but nothing happens. Anyone, anything? I really need some help here 🙁

    Edit: I just tried to ‘quick edit’ the draft post I was using to test if this version solved my problems- and I can’t. It just disappears! What the..??!

    Well I finally found the culprit, I think. I activated the standard theme and the problems disappeared. Tried deleting and reuploading the theme I’m using but after activating it, the problems reappear.. great. I am trying to contact the people who made the theme, but if that won’t help, does anyone have any idea what is causing this and if I can make edits to the theme that will fix it..?

    Hi falleri,

    Have you found a solution to your problem, besides of changing the theme ?

    Is your theme using thematic ?

    I’m pretty stuck here..

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cannot edit text or timestamp after installing WordPress 3.2’ is closed to new replies.