Support » Plugin: Timeline Express » Cannot edit/publish announcements

  • Resolved yakimorad

    (@yakimorad)


    Hello,
    I have the Timeline Express pro plugin installed and it has worked well for a few months now.

    Since yesterday i have been having trouble editing announcements and creating new ones.

    When i create a new announcement i cannot associate a Timeline or choose an announcement banner, whenever i publish the announcement these options are not save and show up as blank. Same goes for editing existing announcements when publishing changes are not saved.

    Associating an announcement to a timeline via quick edit works, but i still cannot publish it of choose an announcement banner.

    I have tried to disable caching plugins (Autoptimize) and adding your “Clear timeline express transients” function to functions.php but those did not help.

    Do you have any idea what can cause this ?

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Code Parrots

    (@codeparrots)

    Hi,

    It sounds like you are using the pro version. Feel free to shoot us an email and we can help investigate. Otherwise, we would advise taking a look at anything you’ve installed recently and confirm that there are no conflicts with other plugins.

    Essential Grid conflicting with Timeline Express !!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot edit/publish announcements’ is closed to new replies.