Cannot Edit or trash Pages from backend (6 posts)

  1. agencyzebra
    Posted 5 years ago #

    After installing WordPress, in the backend, I cannot Edit or Trash pages.

    In the list of pages (and posts) the tickboxes are missing.

    Hovering over the list items only brings up the "View" link - even though I'm logged in with admin permissions.

    To Edit Pages, I need to go through the Front-end.

    I cannot Trash any pages

    Has anyone else encountered this?

  2. agencyzebra
    Posted 5 years ago #

    A picture is worth a 1000 words, so here's a screenshot: http://bit.ly/emb104

  3. campsbayrich
    Posted 5 years ago #

    Posting so I am subscribed to see replies.

  4. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    - increasing the memory available to PHP:

  5. agencyzebra
    Posted 5 years ago #

    Thank you very much Esmi

    I will try re-installing WordPress from a fresh download and keep you posted. (since I've tried the other suggestions you kindly provided)

    Best Regards

  6. campsbayrich
    Posted 5 years ago #


    We've tried reinstalling fully with 3.1.1 and have increased the memory available to PHP to 64M.

    The only other thing that I can think to mention is that we are running under apache tomcat on URL http://localhost:8080/

    Does anyone have any other suggestions?



Topic Closed

This topic has been closed to new replies.

About this Topic