Cannot Edit or Delete a Post (3 posts)

  1. phoenixrealm
    Posted 8 years ago #

    I am having extreme difficulty, for some reason today I cannot write a new post, edit a post or delete a post.

    I am currently using 2.1.3 but I have tried deleting that and installing 2.0 to no avail.

    I have deleted the database and restored from a 2 month old backup, to no avail.

    Swapped themes to classic, deactivated and deleted all plugins, rebooted many times, tried in IE as well as FF, all to no avail.

    I can write or edit a post so long as I do not enter any html in code view and if I do not make text bold etc in the visual view. So basically I cannot enter anything other than plain text.

    If I try and enter html or bold text then when I click save or publish I am immediately taken to the home page, and the post is not saved.

    Also, if I try to delete a post, it correctly comes up with the warning dialogue box, but when I click OK, again I am taken directly to the home page and the post is not deleted.

    I am at my witts end. Any help would be much appreciated.

    Thanks in advance.

  2. phoenixrealm
    Posted 8 years ago #

    Just to let you know, my hosts eventually sorted this out. Seems there may have been a change serverside.

  3. Tim Hyde
    Posted 8 years ago #

    I have got this. What fixed it?

    I have two blogs on same host and something changed in the last week to create the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic