Support » How-To and Troubleshooting » [Resolved] Cannot edit my blog since upgrading to 3.5

[Resolved] Cannot edit my blog since upgrading to 3.5

  • Something went wrong when I clicked the auto-update to upgrade from 3.4 to 3.5. It didn’t complete properly. I have since read a number of postings about installing 3.5 manually, which at first seemed to work. However, when I went to add a new posting from the admin bar, I found that I could only enter the post entry header. The main body text box and the ‘add media’ button do not function.

    Thinking that some files in the upgrade had not uploaded properly, I did a complete manual re-install, but the same thing happened. I have gone through (via FTP) to compare the downloaded v3.5 with the files that have uploaded – painstakingly comparing every file/folder. I am at a loss now and hoping that someone knows of a fix – its possibly very simple. I’m not a techy, so please provide guidance if you can help.

    My site is http://www.fourwalls-uk.com/blog. Please help

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having the same problem. Did you or anyone else find a solution? It happened immediately after I upgraded to 3.5 and only upgraded WP.



    Forum Moderator

    @wp Monkey: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    @mawditt: Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    – running the upgrade manually via wp-admin/upgrade.php

    I can’t find the HTML button to click so that I can place my video on the Blog.I see edit and visual.

    How do you do it?



    Forum Moderator

    @buck21 – as esmi posted right above your post, please start your own thread: http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    Just to let you all know that I have now resolved this issue. Following the advice by @esmi, the thing that worked for me was a fresh re-install from a fresh download. I had tried a re-install of an earlier downloaded version of 3.5, but perhaps it became corrupted. The fresh download, followed by a manual re-install (after de-activating plugins) seemed to do the trick.

    Now resolved

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Cannot edit my blog since upgrading to 3.5’ is closed to new replies.