Support » Plugin: Crelly Slider » Cannot edit

  • I am using this is several WPMU sites and now on all of them I cannot edit the slider that is there. I cannot create a new one. In both istances when I get to the part of editing slides all I see is the Crely logo and everything under it is white.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Fabio Rinaldi

    (@fabiorino)

    Hi, can you check if you can spot any Javascript error? You need to right click anywhere -> Inspect -> Console.

    Thread Starter jeshl

    (@jeshl)

    There are no console errors. It seems to be a php error that occurs after loading the logo. Not sure how far in WP version you have tested but this is fully updated. I have another website energysafekids.org, also wpmu and it works there, but that one is not the current WP version.
    thank you

    • This reply was modified 1 year, 9 months ago by jeshl.
    Thread Starter jeshl

    (@jeshl)

    Nothing shows up in the network tab. As if it’s not even trying to reach the DB? duplicating exporting and importing all seem to work.

    in <div class = ‘cs-useless-wp_editor’> there is a style set to hidden which stays that way unless changed in inspector.

    Even then its a placeholder at best and it seems to be acting as if JS isn’t allowed in my browser, but of course it is.

    down at the bottom if the section is a script tag that says could not get nonce for current slider.

    Plugin Author Fabio Rinaldi

    (@fabiorino)

    The plugin has been tested up to WP 5.3.2, so running on latest is not the issue.

    in <div class = ‘cs-useless-wp_editor’> there is a style set to hidden which stays that way unless changed in inspector.

    That is expected. Basically, that’s required to force WordPress to load the necessary asset to display an editor.

    down at the bottom if the section is a script tag that says could not get nonce for current slider.

    This is not good. Are you able to access the DB of your website and check if the table wp_crellyslider_nonces exists? You might have a different prefix than “wp_” if you’re not using the WordPress default settings.
    If that exists, delete all the records in it and try again.

    Thread Starter jeshl

    (@jeshl)

    This is the fix I used based on this information.

    In WPMU the tables get named wp_13_crellyslider_nonces, numbered for each site.

    In my case the only site that ha a nonces table was the original and every site after only had the three other tables.

    By Creating the once table and leaving it empty I was able to edit again.

    Thank you very much.

    Thread Starter jeshl

    (@jeshl)

    except it won’t save. it says something went wrong and does not actually save. I was able to make my edits in the DB table however.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cannot edit’ is closed to new replies.