Support » Fixing WordPress » Cannot Drag/Drop Widgets after upgrade to 3.5

  • I can no longer drag, drop, or expand widgets after upgrading to 3.5. I made sure all plugins were updated and tried disabling/re-enabling all plugins but the problem persists.

Viewing 1 replies (of 1 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot Drag/Drop Widgets after upgrade to 3.5’ is closed to new replies.