Support » Localhost Installs » Cannot drag and drop widget in WP 3.3.1

  • Resolved difo



    I’m new to WordPress and seem to have the same kind of trouble with the widgets as other users have: I cannot drag and rearrange them.

    I have a fresh WordPress installation (3.3.1) without any plugin activated; in fact I even removed the two plugins already there (Akismet and Hello Dolly) for the time being, at least until everything works again as intended.

    PHP 5.2.14 runs on the server where WordPress is being hosted.

    I tried several OS and browser combinations to see whether the widget problem is OS and/or browser related. It does not seem to be the case as far as I can judge. The combinations I tried are:

    – Windows 7 with Internet Explorer 9 and Firefox 9
    – Mac OS X Lion with Safari and Firefox 9

    I have already read many posts in the forum about this topic where users are advised to either reload parts of WordPress via FTP and/or deactivate plugins. Since I have a fresh installation, I does not seem to me to make any sense in my case to try this again.

    I would be very happy if someone having been in the same situation has found a solution and tell me what to do!

    Many thanks in advance.

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi


    Forum Moderator

    Have you tried switching to the Twenty Eleven theme to rule out any theme-specific problems (if you are not using an unedited version of this theme already)?

    I am using the Twenty Eleven theme already and have not changed its style in any way.

    In the meantime I have installed WordPress 3.3.1 on my local machine with BitNami and the widgets work fine, so I copied this WordPress installation fom my local machine and uploaded it to the server (except for wp-config.php in order to keep the right data for the database connection on the server). This does unfortunately not bring any change.

    BitNami brings along the following software versions:

    – WordPress 3.3.1
    – Apache 2.2.21
    – MySQL 5.5.16
    – PHP 5.3.9
    – phpMyAdmin 3.4.9

    It looks like a higher PHP version is in fact required… I read somewhere that WordPress 3.3.1 requires PHP 5.2.4 or higher but it might be wrong.



    Forum Moderator

    PHP 5.3.9 is higher than 5.2.4 so that’s not the issue but something this obviously wrong on your server. Have you tried looking in the error logs for clues?

    I unfortunately do not have access to those files. I must contact my provider and ask him whether he can figure out what the problem might be.

    I do not exactly know what my provider changed in the server settings but everything works fine now.

    I’m an experienced WordPress user with more than 20 blogs, and have found that I cannot drag and drop widgets in WP 3.3.1 with PHP 5.1 (that’s what GoDaddy installed for this WP) and my computing platform is. OS X 10.6.8.

    All of my other blogs have WordPress 3.3 and I can drag and drop in them just fine.

    I am unable to create a sitemap for my WordPress website through the Widget application on the Dashboard. Because Windows 7 does not allow for drag and drop, I am unable to drag and drop a link widget to a sidebar. I have tried several methods advised by Windows 7 help forum members, but nothing works. Is there perhaps an alternative way to fit the link widget onto the sidebar? If possible, a simple method, because I am not an accomplished internet user.




    Forum Moderator

    @jpbrits: This topic is 4 months old. Please post your own topic.

    Sorry, I don’t have the foggiest idea what you mean by posting my “own” topic. I do not have an own topic. All I need is some advice about my specicfic problem.

    Thanks anyway for the reply.



    Forum Moderator

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Cannot drag and drop widget in WP 3.3.1’ is closed to new replies.