Support » Theme: Kahuna » cannot download – error says older version?

  • i have tried a few times to upload this theme, but every time I do I get this error:

    You need to upload a version of VW Spa Lite higher than 1.2.1.0. Increase the theme version number in style.css, then upload your zip file again.

    Can anyone help me with this so I can use this theme?
    Thanks

  • The topic ‘cannot download – error says older version?’ is closed to new replies.