WordPress.org

Forums

W3 Total Cache
Cannot disable rewrite URL structure (checkbox disabled) (1 post)

  1. Teo Maragakis
    Member
    Posted 2 years ago #

    I am using W3TC on lighttpd and I am having issues with CSS / JS minification. I am trying to get it to work without having to mess with the rewrite rules, but the "rewrite URLs" checkbox is disabled (greyed out - can't change it). Is this because I'm using lighttpd?

    Apart from this, with the checkbox enabled by force, I've tried every possible combination, auto, manual, changed filename length and nothing works.

    Could someone please help? I know that other users on the same host have used W3TC without changing the rewrite rules (talked to the hosting company), so there should be something wrong with the settings.

    I have disabled, uninstalled and reinstalled the plugin, reset the settings and yet the checkbox is still inactive.

    https://wordpress.org/plugins/w3-total-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.