WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Disable mobile

[Resolved] Disable mobile

Viewing 2 replies - 1 through 2 (of 2 total)
  • my bad here is what happened only need one instance of
    mobile : {
    ‘mobile’ : false,

    This Example Config does not work not even the complete copy
    http://support.addthis.com/customer/portal/articles/1200473-smart-layers-api#mobile

    {
    theme : 'transparent',
    share : {
            'position' : 'left',
            'services' : 'facebook,twitter,buffer,digg,kindleit,more',
            'numPreferredServices' : 6
    },
    mobile : {
         'mobile' : false,
    }
    }

    I tested the mobile function on a older samsung galaxy s just to let you know it does stick and not scroll nor does the share close when clicking X to exit

    Sorry to hear you were having problems. Sounds like you were able to figure it out, but if not, let me know what we can help with. And unfortunately, we are aware of the issue on older Android devices. This isn’t something we can easily address because older version of Android don’t support fixed position items. And of course, it isn’t simple to detect what version of Android is being run. We are still working on the issue and hope we’ll have a solution that works for a majority of devices.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Disable mobile’ is closed to new replies.