Support » Plugin: Slimstat Analytics » Cannot disable Live Stream

  • Resolved LeonardShelby

    (@leonardshelby)


    Hello camu!

    In Slimstat->Settings->Views, there is an option called “Live Stream”. It says:
    “Enable the Live view, which refreshes the Activity Log every X seconds. Enter 0 (number zero) to disable this functionality.”

    The default value for Live Stream is 60 seconds. This seems to be a new feature in the plugin, because I don’t remember it before. I am trying to turn it off by entering 0 in the field.

    I have tried entering 0 in this Live Stream field. Then I click “Save Changes”. The plugin then displays a blue bar at the top saying “Your changes have been saved.”

    But, if I switch to another tab in Settings, then back to the Views tab, the Live Stream field has reset itself back to 60 seconds.

    If I enter any number other than 0 for Live Stream, the plugin accepts the value, and the new value is stored, even negative values. The only value that the plugin will not save is 0.

    How can I get the Live Stream field to accept 0, to turn it off? Is this a known bug?

    https://wordpress.org/plugins/wp-slimstat/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi Leonard,

    it is a bug, indeed. We will fix it in version 3.7.1, sorry for the inconvenience.

    Camu

    Thanks camu. It is not a huge issue. I set the Live Stream to refresh every 1800 seconds, or 30 minutes, so it is similar to turning it off.

    Plugin Author Jason Crouse

    (@coolmann)

    That’s a great workaround, indeed 🙂

    I am using SlimStat in more than one WP Tools. But suddenly in one of them it stopped working. First I have thought the website simply has no visitors but in Google Analytics I can see that there are people visiting the homepage. What can be the reason? What else information do you need to tell me? It stopped working maybe somewhen in the beginning of August.

    Plugin Author Jason Crouse

    (@coolmann)

    amikle, please start your own thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot disable Live Stream’ is closed to new replies.