Support » Plugin: Contact Form 7 » Cannot disable Chrome autocomplete for fields

  • I have “date” fields with date picker.
    When displayed in Chrome, Chrome forces to display autofill/autocomplete choise by overflowing DatePicker calendar.

    It’s impossible to select date.

    Setting “autocomplete:false” “autocomplete:off” and all other solutions did not add any additional attributes to the form.

    The only solution was to add them through functions.php file: https://wordpress.stackexchange.com/a/342515/91844

    Could it be possible to add that functionality directly into plugin?

  • The topic ‘Cannot disable Chrome autocomplete for fields’ is closed to new replies.