WordPress.org

Support

Support » Plugins and Hacks » Cannot Delete Plugin

Cannot Delete Plugin

  • lnikj
    Participant

    @lnikj

    4.6.1 / 1.4.02

    Pressing delete just leads to ‘Deleting …’ showing until a page refresh and a banner at the top of the page:

    Deletion failed: Are you sure you want to do this?Please try again.

    Is it safe to just zap the directory by FTP or is there stuff in the database (which I have no phpmyadmin access to unfortunately).

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • lnikj
    Participant

    @lnikj

    Addendum:

    I have now tried to check the delete database option in the settings, but I still get the same error message.

    • This reply was modified 2 weeks, 1 day ago by  lnikj.
    Plugin Author Jake Hall
    Participant

    @geekserve

    Hi lnikj,

    You can just zap the folder in phpmyadmin.

    The uninstall process works just fine, not sure why you’re having issues there.

    lnikj
    Participant

    @lnikj

    Thanks for replying. It’s a strange one.

    Nothing gets deleted from the folder. I have deleted it via FTP, reinstalled it via WP, and tried deleting it again in WP with the same results.

    No problems with any other plugins.

    Strange one!

    • This reply was modified 2 weeks ago by  lnikj.
    mmirlach
    Participant

    @mmirlach

    I have the same problem!
    What do I need to do in phpmyadmin?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.