Support » Fixing WordPress » Cannot delete 3 entries???

  • Resolved missteresa


    Hi everyone,

    I just switched webhosts. My new webhost was kind enough to move all my files (including MySQL databases) to the new server for me via cPanel. Everything is working fine except when I tried to post my first entry on the new server, Firefox kept asking me if I wanted to open “post.php”. I kept trying to publish my entry. Then I went to my actual blog and I saw that I had ended up publishing 4 of the same exact entry. I then tried to delete them and they wouldn’t budge! The IT support at the webhost did disable mod_security and I removed my two update services. Now I can create new entries and delete them with ease, but the other entries refuse to be deleted.

    I put them to private so no one can view it on my site, but I would like to know if anyone has come across this problem? How does one go about removing entries from the database? I’m not too familiar with phpMyAdmin, but if someone could give me instructions on how to manually remove these three entries, that would be great! Thanks so much.


  • The topic ‘Cannot delete 3 entries???’ is closed to new replies.