Support » Plugin: WP Offload SES Lite » Cannot declare class PHPMailer – Fatal Error

  • I installed the plugin. Turned it on, and now I get 500 errors when I try to send any mail. The logs have the following error:

    23-Apr-2019 19:07:01 UTC] PHP Fatal error: Cannot declare class PHPMailer, because the name is already in use in /var/www/vhosts/wordpress/wp-includes/class-phpmailer.php on line 28

    How do I stop the plugin from conflicting with the built in copy of PHPMailer?

Viewing 1 replies (of 1 total)
  • Plugin Author Delicious Brains Inc.

    (@deliciousbrains)

    Hi,

    WP Offload SES Lite actually uses the built-in PHPMailer, so it’s strange that you’re running into this.

    If possible, could you please include the diagnostic info from the plugin Support tab (feel free to redact any personal information in that)?

    I wonder if another plugin could be causing a conflict.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot declare class PHPMailer – Fatal Error’ is closed to new replies.