• Resolved Kieran

    (@naughtybiscuit)


    Hi,

    I just tried this plugin, it looks great, but for love nor money I couldn’t get it to save any options when creating the opt-ins. Periodically it would save X field and reset others and then it wouldn’t save anything, so on, so on.

    I went to deactivate it and open a ticket but it gave me the error something like “Cannot deactivate whilst active on the main site” my site isn’t multisite nor has it ever been. I am running on WordPress 4.8, SiteGround & PHP 7.1.X

    I tried all the usual deactivate plugins, clear caches, use Twenty Seventeen / Sixteen / Fifteen etc and getting the error continuously.

    For now I am going to delete it via FTP. Any thoughts on the issues? any similar tickets?

    Thanks,

    Kieran.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hello Kieran,

    I’m sorry to hear you’ve been having these issues. It definitely sounds like something is interfering with the plugin functioning correctly.

    Can you please enable WP_DEBUG and see if there are any error messages generated with this plugin enabled?

    To enable WP_DEBUG, change the following line in your wp-config.php file:

    define('WP_DEBUG', false);

    To this:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    Once you enable debug, please try to do several tasks inside of Hustle. Then, go to wp-config/ and open the debug.log file in a text editor. You’ll want to look for Warning and Error messages. If any are present, can you please share them here?

    I look forward to hearing back from you.

    Best regards,

    James Morris

    Plugin Author jdailey

    (@jdailey)

    Thank you for the feedback. We have not been able to replicate the issue but will continue to look into it. I am going to close this topic for now. If you encounter the error again we would love to get the debug report from you. Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘‘Cannot deactive plugin’’ is closed to new replies.