WordPress.org

Support

Cannot create thumbnails

  • I am trying to upload images and it does not create the thumbnails. I have edited my memory limits and still it is a no go. Does anyone have any ideas on how I can make the broken image icon go away? 🙂

    thank you

Viewing 15 replies - 1 through 15 (of 32 total)
  • Same here.

    It all worked fine with my two wp blogs till i updated ngg to 1.8.1 (both wp installations were 3.1.4).
    One of the wp installations now is working (ngg 1.8.1, wp 3.1.4),
    the second one was broken (ngg 1.8.1, wp 3.1.4): it doesn’t create thumbnails anymore except i try to edit thumbnails manually (manage gallery -> choose gallery -> edit thumbnail at the single preview) – but this only works sometimes.

    I already updated the broken one from wp 3.1.4 to 3.2 but this didn’t solve the problem. Memory limit is set to 32 mb. Both wp installations are hosted by the same provider and the settings are the same.

    Gallery dashboard – plugin test:
    1. (broken) Installation says at testing image editing: only pics up to 800×600 px can be created, nothing more.
    2. (working) Installation: is able to create a pic of 3072×2304 px

    Does anyone have an idea?

    Thanks! 😉

    I’m having same problem here on one of my WP multi site wesbites. No thumbnails can be generated. There is an erro message that comes up, but it flashes briefly and I can’t read it. It works fine on other wesbites within the same WP multi site environment.

    yup, I get the flash, and then nothing. I tried to create them manually in the plugin, but that does not work either.

    As a temporary fix, I created thumbnails myself, added thumbs_ to every thumbnail file and uploaded to the thumbnails directory for the corresponding gallery and it works.
    You can see the working photo gallery on this page:
    http://hotelsluxemburg.com/hotel-royal-luxembourg-city/

    I will wait a couple days for a permanent fix and if not then switch to something else.

    I tried to create them manually in the plugin, but that does not work either.

    It doesn’t work every time here too but if I choose a smaller sized section it works.
    I also thought about creating the thumbs manually and loading them up into the thumbs-directory but that’s a little bit cumbersome and I’m spoiled by ngg 😀

    dito…

    last update to 1.8.1 an nothing works with thumbnails

    still bevor this upgrade all workin well

    This is the time to wisch an downgrade option in the wordpress plugin area!!!!

    I aprichiate this plugin so well… but….

    GRRRRRRRRRR…..

    Hi there!

    After updating WP to 3.2.1 and NGG to 1.8.2 the problem still exists. No thumbnails are automatically created, the “popup” for the process of thumbnail-creation shows a progress to 100% but does not close itself and no thumbnails have been created…

    Any suggestions?
    Thanks 😉

    I have a similar issue – it creates the 1st thumbnail if uploading several files but won’t make any more.
    Help!

    @00happy

    Having the exact same issues here. Also getting a ‘Division by Zero’ error when I click ‘Edit Thumb’ for those images.

    Hello:
    Same here but with a twist. Run WordPress 3.2.1 and 1.8.2 gallery. Everything worked fine with the 1.8.1, no problems. I update and whoosh the menu of the galley vanishes, the galleries are still there but I cannot edit them nor create new one’s. Deactivate all my plug-ins one by one, no change. Post it here, no answer yet. I do have to upload and install galleries, so I start looking for an alternative. Download and install Image Gallery with Slideshow by Anblik and lo and behold, the menu reappears and is functional. Disable the Image Gallery with Slideshow, menu disappears again, so enable it again..
    Load pictures, works fine save NO thumbnails and No apparent way of creating any. Tries all of the above, does not work, HELP.
    Indeed an option to revert to the previous version would be great.
    Hopefully this is resolved soon, I have to upload galleries of a show, it IS urgent.
    Thanks
    Andre

    Hello again:
    In my case it seems to be Flash related, or something. When I want to upload pictures, I select them and then click “upload”. The only thing which happens is that the progress bar at the bottom is added. I then have to click the “upload” button again and things start moving. Sometimes it stops for quite some time but in the end all the pictures are uploaded. Then it shifts to the non-Flash page (as it always did) and adds the progress bar on the bottom (it used to be floating in 1.8.1 now it sits at the bottom) and there it stops. I am pretty sure if it could start it from there that it would work. Now it just sits there, apparently forever.
    I hope this sheds some light on where the problem could be.
    I really wish I could revert for the moment.
    Hoping on a [very] swift solution
    Andre
    It does not work with the non-Flash upload neither.

    Same problem here. I have the latest version of both wordpress and the plugin.

    The issue seems to be the path. The thumbnails are not being put into the directory for the thumbnails. The thumbnails are created but the path is leading to a directory with no images.

    Okay, that would make sense to me.

    That’s why:
    when I changed the settings in the /lib/gd.thumbnail.inc.php
    // @ini_set('memory_limit', '128M');
    to
    @ini_set('memory_limit', '128M');
    the post preview of the pics didn’t work anymore.. I can’t remember if thumbnail creating did work lol, but the missing post preview pics were reason enough to revert the changes… so I changed it back to
    // @ini_set('memory_limit', '128M');
    -> post previews are now shown as they should, but the thumbs are not created after upload…

    Now I downgraded ngg back to 1.7.4 (the last working version before upgrading of wp and ngg) but the problem still resists. The thumbnails are not being created. After successful uploading the pics the progress bar of the thumbnail creation runs up to 100% and then everything stops .. the popup remains and no thumbs….

    Ah.. and now I’m even not able to create the thumbs manually at the gallery’s management page anymore. So.. I think right now I have to create thumbs “at home” and upload them afterwards.

    And I really wonder about the “able to create a 800x600px picture” message in the gallery’s dashboard’s plugin-check.

    Is it possible that there are more than one problems? E.g. path AND permission problems and/or flash probs?

    I’ve already spend a lot of time to find the mistake and tried to fix it but now I’m helpless.

    Any advice please… thanks
    Jill

    I have the same problem : when I upload images (WP 3.2.1 and NGG 1.8.2), some images do not have thumbnail. I’ve tried to download them again, to create the thumbnails by hand but nothing’s working.

    Hope a fix will come soon, Alex Rabe is doing such a great job!

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘Cannot create thumbnails’ is closed to new replies.
Skip to toolbar