Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Cannot create new galleries

  • I am unable to create new galleries as when I go to upload I get an error saying 0 files uploaded.

    Permalinks was already set to Day & Name. I changed it around but it had no effect.

    I am a WordPress MU setup running a theme by tagDiv called Newspaper but have tried disabling the theme as well as plugins.

    Here is detailed server information.

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 76.27 MByte
    MYSQL Version : 5.1.58-community-log
    SQL Mode : Not set
    PHP Version : 5.3.28
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 1024
    PHP Max Upload Size : 35M
    PHP Max Post Size : 35M
    PCRE Backtracking Limit : 4194304
    PHP Max Script Execute Time : 600s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.1.0 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author photocrati


    @jeffjdjmedia – Thank you! This will help to keep the suggestions and possible solutions more relevant to your specific issue(s).

    The “Overview” values look fine, a higher MySQL version would be great but what you have should not be an issue.

    Are you seeing any error messages or any other indicators that may help when you are using a default WordPress Twenty series theme and only have NextGEN Gallery active (after clearing all site and browser caches)?

    – Cais.

    Still the same error. 0 images uploaded.

    Please note I can create a new gallery in the Manage Galleries section. It is the upload of images only that fails.

    Plugin Author photocrati


    @jeffjdjmedia – Does your user have the appropriate permissions to write to the specific folder where you are putting the particular gallery images?

    – Cais.

    The owner of the directories where it writes the galleries are owned by apache (nobody) and 755.

    Also on a previous version I had this issue and had a workaround which NO LONGER works;

    1. Open your WordPress blog admin.
    2. Under My Sites Open the site in a new window.
    3. In that new window, open the Dashboard in a new window.

    Use that 3rd window to work and everything works fine at least for me.

    Also we are a MU install.

    Plugin Author photocrati


    @jeffjdjmedia – It may be best for our developers to have a look at your site to see what might be going on. Please submit a Bug Report ( … please reference this topic) with appropriate credentials to access your Multisite installation as a Super-Admin. We will likely also need FTP credentials for your WordPress installation as well. Please include all of those with the Bug Report.


    – Cais.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cannot create new galleries’ is closed to new replies.